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                   BAB I.  Praktik Menampilkan Data Menggunakan Arc 
GIS 

 

 

 

I. Kompetensi Dasar 

Mampu menampilkan data Vektor dengan menggunakan Arc GIS 

II. Alat dan bahan 

a. Komputer Laptop 

b. Data vektor 

c. Aplikasi Arc GIS 

 

III. Langkah Kegiatan 

1. Langkah 1 : Memulai aplikasi dan menambahkan (Add) layer objek line 

Pertama – tama jalankan / start aplikasi ArcCatalog. 

a. klik Start>Programs>ArcGIS>ArcCatalog. 

b. Di sebelah kiri panel ArcCatalog , kilik dobel pada C:\ , pilih 

C:\Latihan\Data\Map_Shapefile 
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Pada tab Contents, di panel sebelah kanan aplikasi ArcCatalog, akan ditampilkan 

sekumpulan dataset yang tersimpan didalam folder Map_Shapefile. 

 

Sekarang kita buka aplikasi ArcMap 

c. klik Start>Programs>ArcGIS>ArcMap. 

d. Pilih A new empty map. 

e. Klik OK. 

f. Atur tampilan window ArcMap dan ArcCatalog sehingga kita bisa melihat kedua 

window tersebut secara simulatan. 

 



6 
 

 

Sekarang kita akan menambahkan data spasial sebagai layer kedalam map display di 

ArcMap. Berbagai macam format data yang dapat dimasukan sebagai layer, 

diantaranya : format geodatabase, ArcInfo coverage, ArcView shapefile, CAD, dan 

juga data raster. Dalam latihan ini kita akan memasukan data spasial format shapefile. 

ArcCatalog berfungsi sebagai aplikasi untuk meng explore berbagai macam sumber 

data yang berbeda. Sedangkan ArcMap berfungsi sebagai aplikasi untuk menyajikan 

peta, editing, dan melakukan analisis. Lakukan drag and drop data dengan 

menggunakan mouse dari ArcCatalog ke ArcMap. 
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g. Pada ArcCatalog, pilih folder Map_Shapfile 

h. Klik dobel jln3510.shp. 

i. Drag and drop jln3510.shp dariArcCatalog ke ArcMap. 

 

2. Langkah 2 : Menambahkan layer objek polygon 

Kita akan menambahkan layer berikutnya untuk tipe objek yang berbeda,berupa 

polygon, dengan cara yang lain. 

a. Pada toolbar ArcMap, klik tombol Add Data…. 
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b. Di dalam kotak dialog Add Data, arahkan ke folder map_shapefile. 

c. Klik lsys3510.shp. 

d. Klik tombol Add. Objek polygon ditambahkan ke dalam Tables of Contents 

sebagai layer. 

  

 

 

 

3. Langkah 3 : Menambahkan layer objek point 

Sekarang kita akan menambahkan layer berikutnya dengan tipe objek pointdengan 

menggunakan cara ketiga. 

a. Pada Table of Contents, klik kanan frame data , kemudian pilih tombol Add Data. 

b. Gunakan kotak dialog Add Data, arahkan ke folder map_shapefile. 
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c. Klik potensi.shp 

d. Klik tombol Add. 

 

 

 

Kita telah melakukan latihan bagaimana cara manambahkan data menggunakan 

berbagai macam cara. Peta akan ditampilkan secara keseluruhan seperti gambar 

berikut ini : 
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4. Langkah 4 : Mengganti nama layer 

Ketika data ditambahkan menjadi layer baru, nama layer akan nampak apa adanya 

sesuai dengan nama data. Kadang-kadang nama ini tidak informatif. Kita bisa 

mengganti nama ini kapan saja. 

Sekarang kita mengganti nama layer. 

a. Pada Table of Contents, klik kanan pada layer jln3510 dan klik Properties untuk 

menampilkan kotak dialog Layer Properties. 

b. Klik tab General pada bagian atas kotak dialog Layer Proerties. 

c. Seting kotak Layer Name, isikan Jalan. 

d. Klik OK. 

e. Ulangi langkah diatas untuk mengganti nama layer yang lain. 
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5. Langkah 5 : Klasifikasi dan simbolisasi data spasial 

Layer landsys nampak menggunakan symbol warna tunggal secara default. Kita ingin 

menyajikan data landsys dengan menggunakan symbol banyak warna. Kita akan 

mengganti symbol warna untuk data landsys dan mengklasifikasikan data 

berdasarkan informasi jenis landsys. 

a. Pada Table of Contents, klik double pada layer lsys3510 untuk membuka kotak 

dialog Layer Properties. 

b. Klik tab Symbology. 

c. Pada panel sebelah kiri, klik Categories. Kemudian pilih Unique Value. 

d. Seting Field Value, pilih LS_CODE. 

e. Klik tombol Apply. 

f. Kotak dialog Layer Properties jangan ditutup dulu, kita akan menggunakan nya 

untuk latihan menambahkan label pada langkah selanjutnya. 
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6. Langkah 6 : Menggunakan label feature 

Penyajian peta belum komplit tanpa menambahkan label didalam nya. Kita akan 

menggunakan label jenis landsys untuk setiap objek polygon pada layer landsys. 

a. Pada kotak dialog Layer Properties, klik tab Labels. 

b. Check kotak pilihan Label Features in this layer. 

c. Seting pada Label Field, pilih LS_CODE. 

d. Klik tombol Apply. 
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7. Langkah 7 : Membuat layout menggunakan layout view 

Pada tahapan sebelumnya kita bekerja menggunakan ArcMap data view. Pada 

tahapan berikut ini kita akan membuat sebuah layout menggunakan ArcMap layout 

view. ArcMap layout view akan membantu kita membuat layout peta, untuk 

keperluan pencetakan diatas kertas atau penjajian peta dalam sebuah halaman virtual. 

Sekarang kita akan pindah ke ArcMap layout view. 
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a. Klik View>Layout View. Menu Toolbar secara otomatis dimunculkan ketika kita 

pindah dari ArcMap data view ke ArcMap layout view. Secara default orientasi 

halaman layout dalam keadaan portrait. Dalam tahapan pekerjaan ini kita akan 

setup orientasi halaman layout menjadi landscape. 

b. Klik menu File>Page and Print Setup. 
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c. Seting Paper, for Orientation. Klik Landscape 

d. Klik OK untuk menutup kotak dialog Page and Print Setup. 
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Sampai disini kita hanya mengganti frame data, dari ArcMap data view ke ArcMap 

layout view. Kita akan latihan membuat layout dengan menambahkan elemen-elemen 

layout peta yang lengkap di latihan 3. 

8. Langkah 8 : Meyimpan dokumen peta Kita akan menyimpan hasil latihan kita ini 

menjadi 2 buah file sebagai file map document. 

a. Klik File>Save As. 

b. Seting untuk Save in, arahkan ke folder MapDocument di 

C:\Latihan\Mapdocument. 

c. Seting untuk File name, isikan Latihan2_Display dan Latihan2_Layout. 

d. Seting untuk Save as type, pilih ArcMap Documents (*.mxd). 

e. Klik tombol Save. 
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9. Langkah 9 : Keluar dari ArcMap Keluar dari ArcMap, jika kita tidak akan melanjutkan 

latihan atau pekerjaan.kita. 

a. Klik File>Exit 

 



18 
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BAB II. Praktik Georeferencing 
 

 

 

 

I. Kompetensi Dasar 

Mampu melakukan Georeferencing Citra Satelit menggunakan Arc GIS 

II. Alat dan bahan 

a. Komputer/ Laptop 

b. Citra Satelit 

c. Data Vektor 

d. Aplikasi Arc GIS 

III. Tahapan Pelaksanaan 

1. Latihan 1 : Dengan Membuat Link Antar Layer 

a. Tambahkan layer yang akan dijadikan acuan koordinat dan layer raster yang akan 

dilakukan proses georeferencing. 
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b. Pada table of contents (TOC) klik kanan target layer (vector dataacuan referensi) 

dan klik Zoom to Layer. 

 

 

c. Dari Georeferencing toolbar, klik/pilih layer raster/image yang akan diproses 

georeference . 

 

 

d. Klik Georeferencing dan click Fit To Display untuk menempatkan visual 

raster/image pada area display yang sama dengan target layer. 
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e. Anda juga bisa menggunakan Shift dan Rotate tools memindahkan posisi 

raster/image sesuai keperluan. 

 

 

 

 

f. Klik Control Points tool untuk menambahkan titik control 

 

g.  Untuk menambahkan link, klik mouse pada lokasi yang mempunyai karakteristik 

yang mudah dikenali pada target layer, seperti pada pojok/perpotongan obyek 

pada raster/image, kemudian klik pada target layer (the referenced data) obyek 

yang sama pada raster/image tsb (titik sekutu). 

h. Anda akan terbantu jika mengunakan Magnifier window untuk mempertajam 

kenampakan titik sekutu. 

i. Tambahkan links secukupnya, minimal 4 titik, lebih banyak lebih baik. 

j. Klik View Link Table untuk mengevaluasi nilai titik control tsb. 
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k. Klik Georeferencing dan klik Update Georeferencing untuk menyimpan informasi 

transformasi dari suatu raster dataset sekaligus mempertahankan nilai 

koordinat/posisi georeferencing yang baru dengan nama layer raster/image yang 

sama dengan sourcenya. 

l. Hasil proses georeferencing bisa disimpan dengan nama baru (Save as) dengan 

perintah Rectify pada Georeferencing toolbar. 

 

  

 

2. Latihan 2 : Dengan Memasukkan Nilai Koordinat yang Diketahui 

m. Klik View Link Table pada Georeferencing toolbar. 

n. Klik Control Points tool. 



23 
 

o. Klik mouse di atas lokasi yang diketahui koordinatnya di atas layer raster/image 

untuk membuat link yang pertama. 

p. Klik kanan dan pilih input X and Y. 

 

 

 

q. Masukkan koordinat referensi pada Enter Coordinates dialog box. 

r. Klik OK. 
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BAB III. Praktik Digitasi Peta 
 
 
 

 

I. Kompetensi Dasar 

Mampu mendigitasi Peta 

II. Alat dan bahan 

a. Komputer/ laptop 

b. Software Arc GIS 

c. Peta Raster hasil Scanning 

 

III. Langkah Kegiatan 

1. Langkah 1 : Membuat shapefile baru 

Shapefile baru dapat dibuat di ArcCatalog, yang akan digunakan untuk membuat 

features classes (yang dapat dibuat pada ArcMap) dan harus mendefinisikan type 

features tersebut, Point, Line, atau Area (Polygon). 

Langkah-langkah membuat shapefile baru : 

a. Pilih shortcut program ArcCatalog. Atau klik Start>Programs>ArcCatalog. 

b. Untuk membuat folder baru dari ArcCatalog, klik kanan location folder 

c. Pilih New " Folder 

d. Ganti nama New Folder, misal pada Location C:\Latihan\Geodatabase 

MODUL  
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e. Klik kanan dari folder C:\Latihan\Geodatabase\shapefile, dan pilih New > 

Shapefile… 

 

 

 

f. Maka akan tampil form Create New Shapefile, ketik Name shapefile dan pada 

dropdown panah pilih feature type 

g. Klik tombol Edit, untuk mendefinisikan sistem koordinatnya 
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h. Maka akan tampil form Spatial Reference Properties, pilih tombol Select dan pilih 

sistem koordinat yang telah diketahui. Atau klik Import dan pilih sumber data 

yang akan dicopikan, atau klik New dan definisikan sistem koordinat yang baru 
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i. Pada kotak dialog Browse for dataset akan muncul pilihan system koordinat. 

 

 

j. Pilih Coordinate System dan klik tombol Add 

k. Dari form Spatial Reference Properties, Klik tombol Apply atau OK 

l. Maka Description pada form Create New Shapefile, akan menampilkan sistem 

koordinat yang dipilih. 

- Coordinates will contain M value. Used to store route data, jika shapefile akan 

disimpan dalam bentuk polyline yang mempresentasikan rute, cek koordinat  akan 

berisi nilai M. 

- Coordinates will contain Z value. Used to store 3D data, jika shapefile akan 

disimpan pada feature tiga dimensi, sebelumnya cek koordinat akan berisi nilai Z. 

 



29 
 

 

13. Pilih tombol OK. 

2. Langkah 2 : Melihat struktur data pada shapefile. Untuk melihat struktur data dari 

shapefile adalah sebagai berikut: 

a. Pilih Feature class 

b. klik kanan feature class tersebut dan pilih Properties 

c. 3. Pada form Shapefile Properties " pilih Tab Fields, maka akan menampilkan 

struktur data dari shapefile yang telah dibuat (Field name, Data type, Field 

Properties) 

d. FID dengan data type ObjetcID, berisikan identifikasi (ID) dari sebuah object 

yang dibuat 

e. Shape dengan data type Geometry, berisikan keterangan dari feature class yang 

dipilih, misal: Geometry Type " Polygon, Line, Point 

f. Id dengan data type Long integer, adalah field /kolom penambahan yang 

disediakan oleh software ArcGIS. 

g. Spatial reference, menunjukkan spatial reference yang dipakai. 
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3. Langkah 3 : Add Data 
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Dari ArcCatalog drag layer yang akan didigitasi ke ArcMap(Argis), seperti yangv 

terlihat pada langkah 3. Begitu seterusnya hingga layer yang akan didigitasi tampil 

semuanya. 

 

4. Langkah 4 : Memulai Dijitasi Peta 

 

 

Setelah layer yang akan didigitasi tampil, klik tool editor kemudian pilih start editing 

untuk memulai digitasi. 

5. Langkah 5 : Dijitasi Peta 
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a. Sebelum digitasi peta dimulai, terlebih dahulu kita buatkan “feature”baru dengan 

menglik “task”, kemudian pilih “creat new feature”. 

 

 

b. Kemudian pilih “Sketch Too” (tampak seperti pensil), digitasi peta bisa langsung 

dimulai (dikerjakan).Digitasi peta dimulai dengan melakukan “tracking” setiap 

objek yang ada pada peta yang akan dilakukan pendigitasian, baik objek itu jalan, 

sungai, landuse ataupun tematik lainnya. 

 

 

 

c. Cara ini berlaku untuk setiap jenis layer yang akan dilakukan digitasi, seperti pada 

langkah 5 contoh hasil dari digitasi peta untuk layer jalan. 

 

6. Langkah 6 : Save Hasil Dijitasi 
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Setelah digitasi selesai dilakukan, jangan lupa hasil dari digitasi tersebut disimpan 

dan diberi nama sesuai dengan temanya. Lakukan cara seperti pada Langkah 6. 
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BAB IV. Praktik Editing Data 
 

 

 

I. Kompetensi Dasar 

Mampu mengedit Data  

II. Alat dan bahan 

1. Komputer/ laptop 

2. Arc GIS 

3. Data spasial dan data atribut 

4. Alat tulis 

III. Langkah Kegiatan 

1. Editing Data Atribut 

 

 

d. Pilih layer yang akan diedit 

e. Klik tombol Editor Toolbar yang berada pada Toolbar 
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f. Klik Editor menu dan klik start Editing 
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g. Klik kanan, pilih Attribute Table 

h. Klik baris yang akan diedit 

 

 

 

2. Editing Data Grafis 

 

 

EDITOR TOOLBAR 
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a. Membuat Objek Poligon 

- Klik tombol Editor Toolbar yang berada pada Toolbar 

- Klik Editor menu dan klik start editing 

 

 

 

- Klik tombol Editor Toolbar yang berada pada Toolbar 

- Klik Editor menu dan klik start editing 

- Set Task Current dengan memilih Create 
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- Klik Sketch Tool ( gambar pensil ) 

 

 

 

- Klik Editor menu dan klik Snapping 

- Pilih layer, kemudian aktifkan Vertek 

- Mulai digitasi, setelah selesai tekan F2 untuk mengakhiri . 
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b. Memotong Polygon Menjadi Dua Bagian 

- Klik Editor menu dan klik start editing 

- Klik Polygon yang akan di potong 

- Klik Edit Task, Pilih Cut Polygon Feature 

- Klik Sketch Tool ( gambar pensil ) 

- Buat garis pemotong, klik kanan, tekan F2 untuk mengakhiri 

- Polygon akan terbagi menjadi dua. 



40 
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c. Membuat Objek Line 

- Klik Editor menu dan klik start editing 

- Set Task Current dengan memilih Create New Feature 

 

 

 

- Set Target untuk memilih layer aktif 

- Klik Sketch Tool ( gambar pensil ) 
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- Mulai digitasi, setelah selesai tekan F2 untuk mengakhiri . 

 

d. Membuat Objek Point 

- Klik Editor menu dan klik start editing 

- Set Task Current dengan memilih Create New Feature 
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- Set Target untuk memilih layer aktif 

- Klik point menggunakan Sketch Tool (gambar pensil ) 

 

e. Membuat Objek Point atau Vertex dengan Koordinat 

- Set Task Current dengan memilih Create New Feature 

- Set Target untuk memilih layer aktif 

- Klik point menggunakan Sketch Tool ( gambar pensil ) 

- Tekan F6 untuk memasukkan nilai koordinat, kemudian tekan Enter 

- Masukan Koordinat X dan Y, tekan Enter 



44 
 

 

 

f. Membuat Multipart Line atau Poligon 

- Buat Polygon atau Line 

- Setelah selesai, klik kanan pilih finish Part 

- Kemudian buat lagi Polygon atau Line 

- Setelah selesai, klik kanan pilih finish Sketch (F2) 
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- Klik Editor Tool, pilih Snapping 

- Untuk Poligon pilih Chek Vertek dan Edge 

- Untuk Line pilih Chek Vertek dan End 

- Chek Edit Sketch yang akan digunakan 

 

g. Merge Objek 

- Klik tombol Editor Toolbar yang berada pada Toolbar 

- Klik Editor menu dan klik start editing 

- Pilih Objek yang akan dimerge 

- Klik tombol Editor Toolbar 

- Pilih merge 
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h. Memotong Poligon dengan Poligon Lain 

- Klik tombol Editor Toolbar yang berada pada Toolbar 

- Buat Objek baru diatas objek 

- Pilih Objek yang akan diunion 

- Klik tombol Editor Toolbar 

- Pilih Clip, chek Discard the area that intersects 

- Klik 
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i. Intersect Objek 

- Klik tombol Editor Toolbar yang berada pada Toolbar 

- Pilih Objek yang akan diclip 

- Klik tombol Editor Toolbar 

- Pilih clip, kemudian pilih Preserve Area atau Discard Area 

- Klik OK 
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j. Split Object 

- Klik tombol Editor Toolbar yang berada pada Toolbar 

- Pilih Objek garis yang akan di Split 

- Klik Split Tool 

- Klik Spot pada garis yang akan displit 

    

k. Memotong Garis dengan Batas Garis 

- Klik Task pada Editing Toolbar, pilih Extend/Trim Feature 

- Klik Editing Tool 

- Pilih garis yang akan dipotong 

- Klik Skecth Tool pada Editor Toolbar 

- Buat batas garis pemotong, tekan F2 
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l. Menambah Panjang Garis (Extend) 

- Klik Task pada Editing Toolbar, pilih Extend/Trim Feature 

- Klik Editing Tool 

- Pilih garis yang akan diperpajang 

- Klik Skecth Tool pada Editor Toolbar 

- Buat batas garis batas, tekan F2 
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m. Reshaping Polygon atau Line 

· Klik Task pada Editing Toolbar, pilih Reshape Feature 

· Klik Editing Tool 

· Pilih Polygon atau garis yang akan direshape 

· Klik Skecth Tool pada Editor Toolbar 

· Buat garis baru pada objek, tekan F2 
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3. Latihan 3 : Spatial Adjustment 

Spatial Adjustment adalah proses pembetulan data spasial agar sesuai/mendekati 

karakteristik data yang benar sesuai dengan kaidah GIS data dan logika kebenaran 

data dan informasi. Proses Spatial Adjustment bisa berupa : 

 Transformasi 

 Penarikan obyek (rubber sheet) 
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 Penyesuaian obyek pada batas tepi peta (edgematching) 

A. Transformasi 

Adalah salah satu tool dalam lingkup Spatial Adjustment yang berfungsi untuk 

mentransform (merubah nilai koordinat) dari suatu feature sehingga akan 

menghasilkan feature yang baru dengan koordinat yang berbeda dengan koordinat 

aslinya, sedangkan bentuk dari feature itu sendiri akan dipertahankan sesuai 

aslinya. Transformasi memerlukan paling tidak 4 (empat) titik awal dan 4 (empat) 

titik target. Semakin banyak jumlah titik sekutu akan semakin baik hasil yang 

dicapai. 

a. ArcMap Add Data 

 

 

 

 Klik Editor Start Editing 

 Klik Editor Option masukan snapping tolerance, lakukan pengukuran 

jarak terlebih dulu untuk menentukan snapping tolerance nya. 

 Klik Editor à Snapping, check semua checkbox yang ada 

 Klik Spatial adjustmen, pilih Transfomasi Affine 
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 Klik Spatial Adjustmenà Set Adjust Data, check data yg akan 

ditransformasi 

 

 

b. Create link transformasi: 
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Klik Links àView link table utk melihat nilai titik sekutu transformasi Klik Adjust 

Finish: 

 

 

 

c. Membuat link table: 

Parameter nilai koordinat transformasi dapat dibuat dengan membuat table 

koordinat sekutu pada text file (Notepad). Formatnya adalah sbb: 

 

<ID> <dari x> <dari y> <x tujuan> <y tujuan> ID=Spasi 

 

Anda tidak perlu menuliskan judul table. File ini akan disimpan format txt file, 

dan digunakan dalam proses transformasi dengan cara memanggil file tsb dengan 

mengklik links open links file 
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B. RUBBER SHEETING : 

Rubbersheeting bisa merubah bentuk di semua segment line, bisa dilakukan 

multiple links untuk menambah akurasi feature. Edgematching akan 

merubah/mempengaruhi vertex terakhir dari segment line saja. Rubbersheeting : 

bisa dilakukan pembatasan pada area mana akan dilakukan justifikasi. 

 ArcMap, Add data 

 Editor => Start Editing 

 Editor =>Option, snapping tolerance 
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 Editor=>Snapping, check vertex, edge, end checkbook 

 

 Klik Spatial Adjustment=>Rubbersheeting 

 Klik Spatial Adjustment =>Adjust Data, check peta2 (source) 
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 Klik Spatial Adjustment =>Option 

 Pilih source dan target layer 

 

 

 

 Klik Link, created 4 link 

 Buat limit area 

 Adjust 
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 => Delete limit area 

 

 

 

 

 

 

C. EDGEMATCING 

 ArcMap, Add data 

 Editor => Start Editing 

 Editor=>Option, snapping tolerance 
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 Editor=>Snapping, check vertex, edge, end checkbox 

 

 

 

 

 Klik Spatial Adjustment =>Edge Snap 
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 Klik Spatial Adjustment =>Adjust Data, check peta2 (source) 

 

 

 Klik Spatial Adjustment =>Option 

 Pilih source dan target layer 

 

 

 

 Klik Link, created 4 link 

 Adjust 
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 Finish 

 

 

 

 

Edge Snap 
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BAB V. Praktik Layout Peta 
 

 

 

 

 

 

 

I. Kompetensi Dasar 

Mampu melakukan layout Peta 

II. Alat dan bahan 

a. Komputer/ laptop 

b. Software Arc GIS 

c. Data spasial dan atribut 

d. Alat tulis 

III. Langkah Kegiatan 

Sebagai contoh untuk keperluan latihan, misalnya : Kabupaten Banyuwangi. Kita akan 

membuat sebuah layout peta dan sekaligus sebagai laporan kita. 

1. Langkah 1: Start ArcMap dan buka peta existing 

Pertama-tama jalankan aplikasi ArcMap 

o Start ArcMap 

o Pilih Start using ArcMap with an existing map. 

o Klik OK. 

o Pada bagian Open window, arahkan ke C:\Latihan\Mapdocument. 

o Klik dobel Latihan2_Layout.mxd 

ArcMap akan menampilkan file Latihan2_Layout.mxd, yang kita simpan ketika 

mengerjakan latihan 2. Jika kita tidak bisa menyelesaikan latihan 2, atau kita lupa tidak 

menyimpan hasil latihan kita, buka peta existing Latihan2_Layout.mxd 

.LATIHAN\Test\Latihan2_Layout.mxd. 

 

MODUL  

V 
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Pada saat kita menyelesaikan pekerjaan kita di latihan 2, kita telah mempunyai sebuah 

layout peta format landscape, tetapi belum dilengkapi element-element peta yang lainya. 

Dalam latihan ini kita akan menambahkan element-element peta kedalam layout kita. 

Element-element peta tersebut, diantaranya : legenda, symbol arah utara peta (a north 

arrow), title peta, skala bar, dan lain-lain. 

Tool untuk membuat element-element layout peta dalam aplikasi ArcMap : 

o Pilih menu>insert. 
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2. Langkah 2 : Menambahkan Legenda 

Sebelum menambahkan legenda, kita harus melakukan beberapa perubahan untuk text 

pada Table of Contents. 

o Pada Table of Contents, klik pada nama layer jln3510. 

o Ganti text jln3510 menjadi jalan atau lsys3510 menjadi Land System, kemudian enter. 

 

Setelah itu , kita akan menambahkan legenda kedalam Layout 

o Dalam aplikasi ArcMap klik menu Insert>Legend. 

o Kita terima defaults, klik tombol Next sampai selesai. 

o Klik tombol Finish. 
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Pada kondisi defaults, setiap element – element layout yang ditambahkan kedalam layout 

posisinya berada disekitar peta . Kita pindahkan/geser ke posisi yang kita inginkan. 

o Drag and drop legenda yang akan kita tempatkan. 

o Perbesar / Zoom in legenda. 
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Legenda masih dalam keadaan defaults. Kita akan menghapus beberapa teks pada 

legenda, misalnya kita akan menghapus teks pada bagian atas (heading) legenda. 

o Klik 2 kali element legenda. 

o Klik kanan, pilih properties. 

o Pada Legend Properties Window, pilih tab Legend. 

o Dibawah Title, uncheck pada check box Show. 

o Klik tombol Apply. 
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Title akan di remove , ketika kita menekan tombol Apply. Legenda akan nampak 

berubah dan hanya menampilkan informasi yang dibutuhkan. 

  

 

 

3. Langkah 3 : Menambahkan Skala Bar 

Jika kita bermaksud membuat peta untuk keperluan pengukuran atau analisis jarak, maka 

skala bar ini penting untuk ditambahkan sebagai element layout peta. 

o Perkecil / Zoom Out tampilan layout, untuk melihat tampilan layout secara 

keseluruhan. 

o Klik Insert>Scale Bar. 

o Pada window Scale Bar Selector, pilih dan klik Scale Line 1. 

o Klik OK. 
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Pada kondisi defaults, setiap element – element layout yang ditambahkan 

kedalam layout posisinya berada disekitar peta . Kita pindahkan/geser ke posisi yang kita 

inginkan. 

o Drag and drop skala bar yang akan kita tempatkan. 

 

 

 

o Klik kanan element Skala Bar dan klik properties. 

o Pada window Scale Bar Properties, pilih tab Scale and Units. 

o Seting properties skala, 

o Untuk Division value, missal Auto. 

o Untuk Number of divisions, missal 2. 

o Untuk Number of subdivisions, missal 4. 

o Check kotak Show one division before zero. 

o Klik tombol Apply. 

o Klik OK untuk menutup kotak dialog Scale Bar Properties. 
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4. Langkah 4 : Menambahkan symbol Arah Utara Peta / North Arrow 

North Arrow memberitahukan kepada pembaca/pengguna peta mengenai orientasi dari 

peta. 

Kita akan menambahkan symbol north arrow kedalam layout peta. 

o Klik Insert>North Arrow. 

o Pilih ESRI North 6. 

o Klik OK. 

 

                                            

 

o Klik kanan North Arrow, dan klik properties. 
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o Pada kotak dialog North Arrow Properties, klik tab North Arrow. 

o Untuk Size, misal masukan 50 

o Klik tombol Apply. 

o Klik OK. 

      

 

5. Langkah 5 : Menambahkan Title dan text tambahan lain. 

Kita akan menambahkan judul peta/title kedalam layout peta. 

o Pada toolbar Draw , pada bagian bawah ArcMap, seting ukuran font dan jenis nya. 

Misalkan untuk font pilih 36, dan untuk type pilih Arial. 

o Klik tombol New Text. 

 

 

 

 

 

 

 

6. Langkah 6 : Menyimpan dokumen peta dan keluar dari ArcMap. 
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Simpan / Save dokumen peta yang baru kita kerjakan. 

o Klik menu File>Save. 

 

 

 

 

Jika kita tidak akan melanjutkan pekerjaan kita menggunakan ArcMap, keluar dari 

ArcMap : 

o Klik Menu File>Exit. 

 

 


